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From The Editor’s Desk

PhotographyBB Online Magazine Issue Twenty: It’s Processing Time!

Dave Seeram is the Editor in Chief for PhotographyBB Online Magazine. As 
the administrator of the PhotographyBB Website and Forums, Dave is also 
an experienced author of several Photoshop® Actions and Tutorials which 
can be found on http://www.PhotographyBB.com

Welcome to our 20th edition of the PhotographyBB Online Magazine, and a very sincere 
thanks to you, our readers, for continuing to make this a joy to publish each month. 
It seems as though we are all finding ourselves in the position of having less and less 

time these days, so the contributing authors and myself are thrilled with the positive feedback. 
Speaking of having less time, I’ve recently been out shooting more than usual, which is great, 
although... I have found myself with a harddrive full of unprocessed images. Looking at these 
volumes is overwhelming in itself, so it got me to thinking, it’s processing time. That’s the theme 
of this issue. 

While we normally focus equally on the photography vs processing side of things, this month 
we’re tipping the scale over to the processing side. David Hegarty is continuing the panorama 
series with the second part of last month’s article, which features advanced and creative processing 
techniques via Photomerge. Also hitting the processing hot-button, is Gareth Glynn Ash with a 
killer article on single image HDR processing, and when / why you should consider making it part 
of your regular workflow.

Jennifer Farley is back with a great black and white conversion technique in our Photoshop 
Tutorials column. It’s true we’ve covered a couple of black and white conversion methods, but it’s 
always a good idea to learn new ones, and when each one is most applicable - because they ARE 
different. Also doing a tutorial this month is guest contributor Michael J. Shea with a walkthrough 
from start to finish on using special effects in Adobe After Effects. 

If you are a freelancer, instructor, or any type of professional making use of any of the Adobe 
products, you may wish to consider earning yourself the title of ACE - Adobe Certified Expert. John 
Ogden takes a break from the Portraiture 101 series (which he will resume next month) to give us 
a look at the various Adobe accreditations and how to earn those special letters after your name.

We’ve been to Moscow and St. Petersburg thanks to Jon Ayres, and this month his travels take 
us on a photographic exploration of Moscow’s Golden Ring of cities. The Golden Ring is quite 
different from the regular tourist-type areas associated with Moscow, and I think you’re going to 
really enjoy the spectacular imagery through Jon’s eyes.

In our FAQ series, Colin Bell addresses your photography questions with a highly informative 
look at camera modes, exposure, metering, and daytime lighting conditions (when is the best time 
to shoot particular photos).

In our editorial column, Ken Fagan gives us his views on some photographer’s egos and 
over-extravagance. It’s a great piece which I am sure you will all enjoy. Thanks again to all of our 
contributing authors and to you, our readers. Sit back for now, because once you’re finished this 
issue - It’s Processing Time!

Dave Seeram
Editor and Publisher
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We are all fairly fed up hearing about 
the recession right now, every day we hear 
of companies going bust and people losing 
their jobs and their income. It is a sad state 
of affairs but it would be wrong to say that 
none of it is self inflicted. One cause of 
bankruptcy is the lifestyle which you decide 
to live - if you live extravagantly you must 
have the money to do so. No bank will bail 
you out in this weather if you want to fill in 
the Olympic sized swimming pool in your 
back yard you just had dug out last year. So 
what has this to do with photography you 
ask? Well, in recent weeks it has everything 
to do with photography. 

Unless you live under a rock you will have 
heard of the most recent piece of gossip 
about one of the worlds most renowned 
photographers. It seems that many of those 
at the top have now been demoted to 
chewing on the meager scraps that fall from 
the table and selling of their over priced 
pictures in desperation after reality comes 
and bites them firmly on the arse. It comes 
as no surprise and I have as much sympathy 
for them as I would for a dirty big rat that 
just succumbed to a trap. You don’t have to 
be a genius to figure out how much your 
yearly profits are in a year when it comes to 
your own business so how can somebody 
be possibly in the red for millions on top of 
millions of dollars? There are many reasons 
but ignorance is an answer which seems to 
spring to mind rather frequently. It seems 
that some people believe that as long as they 
don’t look at their list of expenses they have 
nothing to worry about. After all, what’s the 
harm in spending tens of thousands on props 
for a few shots when each one could possibly 
make millions? Clearly this isn’t the case and 
one individual is left licking the wounds of 
a flamboyant, care free and reckless career 
which appears to have just gone belly up 

and all that is left is a stack of papers that 
do nothing but spell disaster. So where 
does this put you and I, the original bottom 
feeders of photographic society, perhaps we 
should start selling our work to help pay for 
those so called successful photographers 
who blew millions of dollars which wasn’t 
theirs in the first place. I selfishly grinned 
when I first read about the downfall of one 
of the worlds most famous photographers, 
after all the meager earnings from my 
youthful photography career outweighed 
the disaster that is being in debt to the tune 
of over twelve million Dollars. I would settle 
for a $30k per year any time over a toxic loan 
from a bank that obviously had its blinkers 
on the day that all this began. There is at least 
one bank manager out there who needs to 
remove his head from within the confines of 
his own fat posterior and smell reality. After 
all, if you need to loan an individual a multi-
million dollar sum in the first place surely the 
hamsters in the bank would smell a rat it is 
clear that reality was not an option in this 
case.

So should we really be looking up to 
those so called successful photographers? 
In my humble opinion, definitely not. In the 
real world, isn’t success defined as being how 
much money you have and how much of it 
is yours? To the narrower minded perhaps 
you will say, “No that it’s how you lived that 
counts.” Well, unfortunately that counts for 
nothing in a cut throat society that is the 
world that we live in. Success is all measured 
around money, it doesn’t matter how much 
or how little you have of it, you will still be 
judged by the size of your house and the 
type of car you drive, so don’t be getting 
all cocky of you sold one of your pictures 
in a car boot sale or managed to buy your 
way into an art gallery. It would seem that 
success today is getting everything for free.

FROM RICHES TO RAGS: BITING OFF MORE THAN WHAT’S CHEWABLE - By Kenneth Fagan

Confessions of a Photographer...
EDITORIAL THOUGHTS, FACTS, AND OPINIONS FROM THE TEAM AT PHOTOGRAPHYBB.



What is it?

Over ten years ago when the Adobe Photoshop 
version 4.0 was top dog in the image manipulation game 
(the current version, CS4 equates to version 11.0), Adobe 
introduced an Instructor Certification programme to 
support teachers and help them get their software skills 
formally recognized. Pass the relevant ACE computer based 
test with a score of 70 % or more and you can officially call 
yourself an “expert”.

The whole range of Adobe applications from Lightroom 
to Flash can now be certified. Collect the lot and maybe you 
get promoted to Adobe-Wan Kenobi, Digital Jedi Master, 
(should that be light-sabre instead of lightroom?). 

The certification programme has since developed into 
an extensive suite which is now open to students, teachers, 
professionals and casual users alike. This article focuses 
on the main two applications for Photographers; Adobe 
Photoshop Lightroom and Photoshop CS4.

What are the advantages?

Passing the ACE exam increases your confidence and 
proves to yourself and others that you have achieved a 
high standard of operational knowledge. Use it in your 
marketing and it can increase business. The Adobe name 
and the red “A” logo are widely recognized throughout the 
world and you get to use both to promote your services.  
The original certification mark from 1996 in the foreground 

here looking a bit 
dated next to the 
updated version 
which now includes 
the ubiquitous 
Adobe Logo.

In addition, each level of certification has the following 
additional benefits:

Four levels of Certification:

Adobe Certified Associate (ACA)
Validating foundation skills and aimed at students entering 
the visual communications field. 

Adobe Certified Expert (ACE)
Testing in-depth software knowledge across the many 
functional areas of Photoshop. 

Adobe Certified Instructor (ACI) 
Qualified educators can apply for ACI status which grants 
access to a wide range of Adobe resources including pre-
release and beta testing for new and existing software, 
educational pricing, etc...

Adobe Authorized Training Centre (AATC)
Training providers who employ ACI’s and deliver training 
on Adobe products can become Authorised Centre’s and 
have the option to be featured in a searchable directory on 
Adobe’s website.

Adobe ACE Certification:
Can I do it, and what can it do for me? - By John Ogden
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 How does it work?

Once you have decided which test to take you can 
make an online booking for your local Pearson Vue centre 
which you can find here:
http://www.pearsonvue.com/adobe

The pass mark and number of questions varies; the 
Photoshop CS4 exam has 70 questions covering 12 topic 
areas and a pass mark of 70%: whereas the exam for 
Lightroom has just 52 questions covering 8 topics and a 
pass mark of 68%.

The questions are randomly pulled from a bank of 
hundreds so each test is different and unique. The exam in 
done in exam conditions (shhhh! No talking) and you are 
not allowed to take any items into the room apart from the 
key to the locker where you left your wallet, keys and cell 
phone at the front desk.

There is a time limit of well over an hour and the results 
are immediately shown on screen when you submit. You 
just pop back to your Pearson Vue centre receptionist and 
they will give a printout showing how you did in each 
topic.

How Do I Prepare?

The first thing you have to realize is that these tests 
are not easy; you will be expected to know all aspects 
of the application’s functionality not just your favourite 
workarounds.

You might know that the shortcut “Ctr-L” brings up the 
levels Command, but do you know the exact route via the 
menus, or how to work in Threshold mode in the Levels 
dialogue? (Try holding down the Alt Key while dragging 
the sliders, but only in RGB mode, of course!) 

One of the stumbling blocks for me was whether you 
push the sliders to the right or to the left to achieve the 
desired effect, easy with the programme up and running in 
front of you, but not so easy when you have to remember… 
and that’s not just the sliders in Levels, it’s all of them!

With Lightroom Certification this is less of a challenge 
as most users will work with all the modules at one time or 
other, but the Photoshop ACE exam is a different animal 
altogether. You will be asked a diverse range of questions 
which could cover the functions of Bridge, Adobe Camera 
Raw, Photomerge and the new CS4 Content Aware Scaling 
to name but a few. In addition there will be questions 
covering all the less-photography related components in 
there. For example; colour managing PDFs and HTML, Save 
for Web and Devices and PNG 24 Optimization.

I have provided example questions here to show the 
range of topics for both Photoshop and Lightroom, one 
hard question and one a little easier. Why not cover up the 
answers at the bottom of the page and test yourself?

A full list of topics and guidance can be downloaded 
from www.adobe.com and all the answers can be found in 
the help files so they have to be your focus of study.  

One thing I have found when working towards these 
certifications, no matter how much you know, or how 
much you think you know: you can always learn a whole 
lot more. 

What are the alternatives?

Third parties provide testing on a variety of topics 
including Adobe software and one such organization I 
have used successfully is Brainbench (www.brainbench.
com). Brainbench tests work in a similar way and can be 
conducted online once you register. They are produced 
and verified by experienced users rather than the software 
company and are often free or on offer, particularly for beta 
versions of new products.

But then again, why go for a “B” in your logo when you 
could have an “A”? 

Take your knowledge to the next level, become an ACE!

Answers.  1:C, 2:A, 3:B&D, 4:D

1. You have made a rectangular selection In Photoshop CS4 
and now you want to make it larger by dragging a handle. 
What should you do? 

         A. Choose Edit > Free Transform
         B. Choose Edit > Transform > Scale
         C. Choose Select > Transform Selection
         D. Choose Select > Modify > Border

2. You are converting an image profile in Photoshop CS4 
from an sRGB to a Working CMYK profile. Which setting 
in the Conversion Options determines how the colors are 
mapped from one color space to the other?

         A. Intent
         B. Use Black Point Compensation
         C. Use Dither
         D. Flatten Image to Preserve Appearance

3. In Lightroom which two types of information are included 
with metadata? (Choose two.)

         A. Layers information
         B. Color Space information
         C. Proprietary Camera Raw XMP information
         D. IPTC information
         E. White balance settings

4. You want to increase equally the vividness of all of the 
colors in your photograph. Which one of the Lightroom 
adjustments should you choose?

          A. Clarity
          B. Contrast
          C. Vibrance
          D. Saturation

This article and images contained are Copyright © and courtesy of John Ogden. Please contact the author directly with any questions.
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People come to Moscow for many reasons, mainly 
to explore and see a part of the globe that was 
closed off for so many years to most of the world. 

Part of the charm of Russia and her cities like Moscow, 
is even though Russia is a modern country, it has still 
been able to hold on to its past to a large degree.  For 
example, you can spend the night shaking a leg in 
one of Moscow’s modern discos, then the very next 
day, walk down a street that looks as if you’ve stepped 
back into time through Doctor Who’s Police Box.  You’ll 
feel as if you can expect to see Krivichians marching 
down the street at any moment. Russia is a country 
of contrasts and nothing exemplifies these contrasts 
more than the Moscow region of Russia. Where else in 

the world can you see a new Hummer Limo parked in 
front of a church built in the 1400’s?

Often I get email from people who have read my 
‘Escape from America’ articles and tell me that they are 
coming to Moscow and they want to know what they 
should visit and see. That is what makes Moscow so 
great; there is so much to see here. No matter what your 
interests are, you can find something to your liking not 
only in Moscow, but on the outskirts of Moscow also. 
If you’re an art lover, Moscow is where you’ll find the 
real art. Forget about Buckingham Palace, compared 
to the Kremlin in Moscow and the Hermitage in St. 
Petersburg, Buckingham is only cooking ham. Moscow 

Photography Around the World 
PHOTOGRAPHIC EXPLORATIONS OF OUR BEAUTIFUL AND MAGNIFICENT PLANET EARTH

MOSCOW’S “GOLDEN RING” CITIES: JOURNEYS INTO A BYGONE ERA -  By Jon D. Ayres
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is where the action is!  I’m just joking of course; my 
family comes from England, Scotland and Ireland and 
it’s just my way of poking fun, but then Prince Michael 
of Kent did buy land in one of the ‘Golden Ring’ cities.

Moscow’s “Golden Ring” is one of the oldest Russian 
roadways running from the north-east of Moscow and 
forms a circle which today serves as a tourist route 
running through the cities and villages which encircle 
Moscow. There are ten main cities and several smaller 
villages which encompass the “Golden Ring.”  The usual 
route starts from Moscow and goes through Vladimir, 
Suzdal, Kostroma, Yaroslavl, Rostov Velikiy, Pereslavl-
Zalesskiy and Sergiev Posad. These cities are famous 
for their history and for the many historical and cultural 
sites where much of early Russian history took place. 
The visitor’s imagination can not help but run wild from 
the wide variety of landscapes. There is everything 
from Alpine-like views, vast scenes of forests which 
border huge fields of various crops, waterways of large 
lakes and rivers to creek fed meadows. Prince Michael 
of Kent was so impressed with the Alpine-like views of 
the village of Plyos that he bought property there to 
build a resort. Could it be that there is distant Romanov 

blood returning to Russia? Not many places in the world 
today can offer such a wide variety of different types 
of landscapes and views. The villages of the “Golden 
Ring’s” churches, monasteries, fortresses known as 
Kremlin are incredibly picturesque. Photographers are 
really missing out by not coming here. The museums 
represent the most superb examples of early Russian 
folk craft-work and history.

“Just why in heck would I want to visit the Golden 
Ring,” you may ask? “I will only be visiting Moscow for a 
week or two and Moscow is now one of the top tourist 
spots of the world.  After all, Moscow is the largest city 
in Europe; I just do not have time to see everything.” 
Yes, I know how true that is, I’ve been living in Moscow 
myself for the last six years and I’m still making new 
discoveries everyday. But sometimes you have to get 
away from the main tourist spots to see the real people, 
the real history and culture. The Kremlin, Red Square 
and St. Basil’s Cathedral are nice and one of a kind sites 
that should not be missed, but when you’re one mouse 
standing in the middle of a flock of rats, it somehow 
takes something away from the experience. That’s 
why taking a little time to get away from the madding 
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tourist crowds and visiting the out of the way sites like 
the Golden Ring cities could be your ticket to seeing 
the real Russia and meeting her people and culture, 
but you’ll have to do it at the right time. During the 
week is better than weekends. Weekends are just as 
bad as the main tourist sites of Moscow; crowds swarm 
these cities every weekend.  The ‘Golden Ring’ cities 
are popular tourist attractions for the Muscovites also, 
but during the week (even during the tourist season), 
it is not bad at all. 

If you’re interested in Russian history and 
architecture, then there is no better place to see it than 
the Golden Ring. The Golden Ring is famous for its old 
cities and towns and architecture. The old churches 
made of white stone and brick, the old fortifications and 
fortresses, beautiful monasteries, mansions and palaces 
are everywhere. In many of the villages, you will see 
buildings that you will find no where else in the world 
today. I can not understand why are photographers not 
going to these places, but then I can not understand 
why tourists are not going up to the top of Ivan the 
Great Bell Tower in the Moscow Kremlin either? A tour 
which consists of Vladimir, Suzdal, Kostroma, Yaroslavl, 

Rostov, Pereslavl-Zalesskiy, Sergiev Posad would be the 
most interesting for those interested in Russian history 
and architecture.

There is a lot more to Russia than just Moscow 
and St. Petersburg. The Russian Federation capital 
of Moscow can be somewhat disappointing with its 
maddening crowds, traffic jams, pollution the mayo 
thinks dos not exist and size, especially if you’re not 
used to big cities. A trip to the smallest towns of the 
‘Golden Ring’ will enable you to see what I call the 
real Russia, a calmer and slower lifestyle. Vacations are 
supposed to be fun and relaxing. Take a short bus or 
train trip to Suzdal and Rostov Veliky both 3-4 hours by 
bus from Moscow. 

Getting to the various Golden Ring cities is not 
really very hard to do; there are many tour agencies 
which offer various tours to the many Golden Ring cities. 
Everything from day trips by bus to one or two cities, 
or one to two week bus trips around the complete ring. 
There are even summer biking trips around the ring 
that last two or three months. You can find many of 
these tours listed on the Internet in English and given 
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by English speaking guides. Golden Ring tours are very 
popular day tours for Muscovites and sell out pretty 
fast, especially to the more popular cities like Suzdal or 
Rostov. I would recommend that you book early.

Here is a short intro to some of the Golden Ring cities I 
think are the best and worth taking the time to visit.

Vladimir

Vladimir is one of the oldest cities in Russia founded 
in 1108. From 1157 (to the mid 1300’s) it was the capital 
of ancient Rus or Russia as it is known today. Among 
the city’s attractions, there are three UNESCO World 
Heritage Sites. These are the Golden Gates which are 
Vladimir’s unofficial symbol, and the Assumption and 
St. Demetrius Cathedrals. Most of the city’s historically 
significant events occurred after the twelfth century. 
The city’s original purpose was as a defensive outpost 
for the Rostov-Suzdal principality. Vladimir grew in 
power and importance and replaced Kiev as the capitol 
of the Grand Principality of Rus in 1169. The city of 
Vladimir’s English web page is:
http://www.vladimir-russia.info/
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Suzdal

The “Golden Ring” the city of Suzdal is one of 
my favorite “Golden Ring” cities. Suzdal is truly a 
photographer’s dream, almost as if stepping into a 
fairytale land. The history of Suzdal dates back to 1024. 
For centuries Suzdal functioned as the capital of several 
Russian principalities. Over time, Suzdal became a 
religious center with a large number of monasteries 
and churches which today make up a large part of 
Suzdal’s architectural sites. During the spring and 
summer, artists with easels are a common sight. Suzdal 
has over 300 architectural sites and in 1964, Suzdal 
was made into a town-museum and tourist center. The 
sites of Suzdal include the Nativity Cathedral built in 
the 1200’s can be found in Suzdal’s Kremlin, the Saint 
Boris and the Saint Gleb Church built in the 1100’s, the 
St. James monastery on Lake Nero and the Intercession 
Convent and the Monastery of our Savior and St 
Euthimius Monastery which are included in the list of 
the World Cultural Heritage of UNESCO.

Suzdal even has tours you can take on horseback. 
Suzdal is one ‘Golden Ring’ city where you can easily 
find hotels to stay overnight. There are many small 
hotels with 5-20 rooms. Suzdal’s English language 
webpage is:
http://suzdal.org/en/contacts/contacts

Kostroma

Kostroma was first recorded in chronicles in the year 
1213, but historians believe Kostroma was founded by 
Yury Dolgoruky in the late 1100’s along the banks of 
the Volga River. Kostroma served as a place of retreat 
for the grand dukes when enemies besieged Moscow 
in 1382, 1408, and 1433. Kostroma was sacked many 
times by invaders, Mongols in 1238, Novgorod pirates 
(Vikings) and twice by the Poles. It took a 6-month 
siege to expel the Poles from the Ipatievsky Monastery; 
Russian monasteries are famous for their strength. The 
monastery was built in the early 1300’s by an ancestor 
of the Godunov family. The Romanovs had the lovely 
Trinity cathedral rebuilt in 1652.

If you walk along Sovetskaya Street to Susaninskaya 
Square, you will see the long, white rows of the Trading 
Arcades built in the 1700’s and still in use today. Walk 
towards the Volga River, you will see many stalls used 
for trading different kinds of goods: flower, milk, 
vegetables, tobacco, sweets, and fish arcades among 
others.

The fire tower was built in 1823-1827. Inside 
the tower there used to be rooms for storing water 
canisters, a stable and quarters for the firemen, and 
an observation deck on top of the tower. Today the 
fire tower is a history museum of the fire department. 
Make sure to go to the observation deck for a great 
view of the city and to take some fantastic photos of 
the city and landscape.

The 5-domed Epiphany Cathedral built in 1559 
was the first stone building in Kostroma. The Ipatievsky 
monastery survives almost completely intact, with its 
walls, towers, belfry built in the 1500’s and its cathedral 
which was built in the 1600’s. Most of Kostroma’s 
churches were destroyed during the Soviet rule. One 
old church to survive is the “Golden Age” built in the 
1600’s by a man who resolved that unearned gold was 
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the devil’s gift and decided to spend it on building a 
church. Two other temples built in the 1600’s, can be 
seen on the opposite side of the Volga River. English 
webpages of Kostroma:
http://www.kostroma.net/eng/
http://www.kostroma.ru/kostroma/kostroma.htm

Yaroslavl

Yaroslavl is one of the “Golden Ring’s” larger cities 
and one of Russia’s longest inhabited areas. Since 
ancient times there were settlements of Finn-Ugor 
tribes who intermixed with the Slavs at the junction of 
Volga and Kotorosl rivers. Vikings also settled here in 
the 8th and 9th centuries. In the beginning of the 11th 
century Yaroslav Mudry built a fortress here, which he 
called ‘Yaroslavl’. Because of its river location Yaroslavl 
became a major trading center. Spassky Monastery 
was built in the 1100’s at the place where the Kotorosl 
River intersects with the Volga River. The monastery 
was surrounded by strong walls since monasteries also 
served as fortresses, parts of the 400 year old wall can 
still be seen today. Spaso-Preoprazhensky Cathedral 
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which is almost 500 years old with foundations that are 
800 years old is the oldest building in Yaroslavl.

Next to the monastery there’s the Epiphany church, 
built in the end of the 1600’s. The white Church of Ilia 
the Prophet with five green domes, was built in 1647-
1650, and is considered to be one of the main sights 
in Yaroslavl. Along the Volga River embankment there 
are many old houses, churches, an art museum, and 
a history museum. Since Yaroslavl is a fairly large city, 
you will find at least nine hotels here. Yaroslavl Region’s 
English language webpage:
http://www.adm.yar.ru/english/

Rostov the Great

Rostov the Great is one of the older towns in Russia 
and another of my favorite Golden Ring cities. Rostov 
is younger than Sarskoye Gorodishche, which some 
historians believe was the capital of the Merya tribe, 
while other historians believe Rostov was an important 
Viking trading post and fortress which guarded the 
Volga River trade route. First mentioned in the year of 
862 as an important settlement, Rostove was by the 
1200’s the capital city of one of the most prominent 
Russian principalities, the Muscovy principality in 
1474.

The central square of Rostov is where the huge 
Assumption Cathedral is found. It is unknown just 

when the present building was built; sometime in the 
mid 1500’s historians believe. The lower sections of the 
cathedral walls are dated to the 1100’s. The heavy Bell-
tower was built in the 1600’s. The cathedral’s bells are 
some of the largest and most famous in Russia; each 
bell is named after important people in the Russian 
Orthodox Church. An area between the cathedral 
square and the lake was chosen by Iona Sysoevich 
as a place for his fairy-tale home and residence. The 
building of the home was carried out between 1667 
and 1694. Important buildings include the decorative 
Savior Church-na-Senyakh built in 1675, the plain 
Church of St Gregory built in 1670, and the resurrection 
churches of St John the Apostle built in 1683 and 
the Resurrection of Christ built in 1670. The church’s 
residence, mistakenly referred to as the kremlin, also 
includes eleven towers, several palaces, several small 
belfries and the small resurrection Church of Our Lady 
of Smolensk built in 1693.

The cathedral and the four tall Kremlin churches 
were copied throughout the city. This is clearly seen 
in the Savior-on-the-Market church and the main 
Cathedral of the Nativity convent, both built in the 
1600’s. The oldest church in the city was consecrated 
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to St Isidore the Blessed in 1565. Legend says that 
Ivan the Terrible had the architect executed, because 
his church was smaller than the earlier church here. 
Remember the legend that Ivan the Terrible had the 
architects of St. Basil’s Cathedral in Red Square blinded 
so they could not design another church as beautiful 
as St. Basils again.

Rostov the Great’s Kremlin is flanked by two famous 
monasteries, both facing Lake Nero. To the right from 
the Kremlin you will find the Abraham monastery, built 
in the 11th century and one of the oldest monasteries 
found in Russia. Its cathedral, ordered by Ivan the 
Terrible in 1553 to celebrate his conquest of Kazan. 
The Yakovlevsky monastery, found on the left of 
Rostov the Great Kremlin on the town’s outskirts, has 
been regarded as a shrine to St Dmitry of Rostov. The 
monastery was built mainly in the late 1700’s and early 
1800’s. There are also two churches built in the 1600’s, 

dedicated to the Conception of St Anna and to the 
Transfiguration of Our Savior.

In the area of Rostov you can find many old 
structures still standing. For example, an old wooden 
church built in 1687-89 can be found in the village 
of Ishnia. One of the best preserved monasteries in 
Russia, dedicated to Saints Boris and Gleb, is found in 
Borisoglebsky, not far west of the town. This monastery 
was a favorite of Ivan the Terrible who personally took 
part in the construction of towered walls and bell-tower 
around an even older cathedral. The only addition 
made to the monastery after Ivan the Terrible’s death 
is a fine resurrection cathedral, commissioned by 
the metropolitan Iona Sysoevich. This is a web page 
for Rostov the Great since I could not find an English 
language version of the city’s web page:
http://www.adm.yar.ru/english/section.
aspx?section_id=163
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Sergiev Posad

Even though Sergiev Posad is not one of the 
“Golden Ring’s” oldest cities, it is indeed one of the 
most picturesque cities which hold a important place 
in Russian history and one of the most interesting 
locations in the vicinity of Moscow. It is only about 
70 km (45 miles) to the northeast of Moscow and a 
90 minute bus trip. Sergiev Posad grew up around 
the Trinity-St. Sergius Lavra Monastery built in 1340 
by St. Sergius of Radonezh. This monastery has been 
the most important spiritual center for Russia for over 
600 years and still in operation today by the Russian 
Orthodox Church after being return to the church after 
the end of communist rule. The monastery also serves 
as an architectural museum and is listed on the World 
Heritage List of UNESCO World Heritage Center list. As 
the town’s name hints to St. Sergius, a man who had 
strong religious ideas. The Soviet Bolsheviks changed 
the name first to just Sergiyev in 1919, and then to 
Zagorsk in 1930, in memory of the revolutionary 
Vladimir Zagorsky. The original name was restored in 
1991 when communist rule ended. Of interest, you can 
find the monastery’s founder Sergius remains in the 
Cathedral of the Trinity.

A number of important historical episodes 
unfolded in Sergiev Posad. Ivan the Terrible’s 1552 
capture of Kazan was partly done under the advice of 
the monastery’s head, Abbot Bassyan. The monastery 
was rewarded with a new fabulous church afterwards. 

In the early 1600’s, the monastery was able to 
withstand a 16 month siege by the Poles even after 
Moscow had been occupied. Russian monasteries 
are famous for being strong fortresses. Peter the 
Great later would take refuge here in the monastery 
during the Streltsy revolt that targeted him and his 
family. He later provided funding for the monastery 
to show thanks for the shelter provided him. Later his 
daughter Elizabeth bestowed the monastery with the 
title of lavra, the highest religious rank for an Orthodox 
monastery, only four monasteries in Russia have this 
order. The monastery also was the residence of the 
Patriarch from the end of World War 2 until the fall of 
Communism. Now the Danilov Monastery in Moscow 
serves as the official residence of the Patriarch of the 
Russian Orthodox Church. The best English language 
web page I could find on Sergiev Posad:
http://russiatoptravel.com/the-golden-ring-of-
russia/sergiev-posad-2.html

I have only been able to give you a small hint of 
what you can find in the various “Golden Ring” cities 
of Moscow. You can enjoy festivals and celebrations, 
if you time your visits right. Russians love to celebrate 
and party and there are numerous celebrations and 
holidays each year in different cities and villages. If 
you’ve ever seen the New Years celebration in Red 
Square, then you know what I mean. Russian beer is 
very good; take it from somebody who knows. So if 
you have a knack for playing Indiana Jones and doing 
a little exploring, the Golden Ring cities of Moscow will 
be an excellent choice.

I would highly recommend visiting one or more 
of the Golden Ring cities if you visit Moscow, if you’re 
a photographer looking to take some great photos of 
things little seen or known about in the western world, 
then Moscow’s Golden Ring can not be beat.

This article and all images contained are Copyright © and courtesy of Jon D. Ayres. Please contact the author directly with any questions.
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This article and all images contained are Copyright © and courtesy of Jon D. Ayres. Please contact the author directly with any questions.
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Q: When should I use program mode (P) / fully automatic mode?

Program mode (P) is great for a beginner who wants to concentrate on composition rather than the technical 
stuff.  Some people say beginners should always use manual mode (see last months FAQ for my views on this).  
Full manual mode is good for gaining a full understanding of exposure (very important) but it’s not the only thing 
a beginner has to contend with.  If you want to focus on learning composition, don’t be afraid to use P mode; 
understanding strong composition is equally as important as understanding exposure.

‘P’ mode is also an ideal mode to switch your camera back to when you’re done shooting.  Should an unexpected 
opportunity arise and you have one second to capture the event – you’ll have a better chance of getting the shot if 
the camera is in ‘P’ mode than any of the others.

Q:  I want to make the step away from the fully auto exposure modes.  When is it best to use aperture priority (“A” 
or on some camera models “Av”), and when should I select shutter priority (“S” or on some models “Tv”)?

I am going to give an answer here that is probably different from what you might have read elsewhere.  This 
is my own view of when the modes are best so feel free to ignore this if you have your own way of working.  But 
hopefully you will see the sense in what I am saying.

Aperture Priority (AP) is the best general purpose mode.  As long as you fully understand how aperture and 
shutter speed interact, you can control both depth-of-field (directly) and the shutter speed (indirectly) from this 
mode.

The common advice is to use Shutter Priority (SP) for action/sports photography, but I put it to you that you 
should use aperture priority for this as well – in fact I never use SP mode.  Here’s an example to illustrate why:

Consider the scenario ... You are watching a field hockey 
match waiting to capture a great action shot.  You have two aims: 
to get the fastest shutter speed possible and to get the correct 
exposure.  In SP mode what do you set the shutter speed to?  If 
you set it too fast, the camera may not be able to select a large 
enough aperture so the image will end up underexposed.  If you 
set it too slow you won’t be freezing the action as much as you’d 
like.  You can’t even set it in advance by taking a light reading 
from one end of the pitch because you don’t actually know 
where on the playing field the perfect shot will present itself and 
the lighting may be different from where you took the reading.

The fastest shutter speed that will give the correct exposure 
and minimize motion blur is the one that corresponds to the 

Welcome to our 5th FAQ column, where we’ll explore more of our reader questions. Quite often, 
for both beginners as well as experienced photographers, we come across some common and 
sometimes recurring issues; here’s where we’ll do our best to address them, and get you the 
answers you need! Remember to let our Editor (Dave) or I know if there are any questions that 
you think should be included in future FAQ columns.

Frequently Asked Questions

EXPOSURE, METERING, DAYTIME LIGHTING, AND MORE:  By Colin Bell

A BEGINNER’S GUIDE TO THE MOST FREQUENTLY ASKED PHOTOGRAPHY QUESTIONS
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largest aperture.  You can’t have a faster shutter speed than this as you can’t make the aperture any larger.  The only 
way to achieve this in the split second you have to capture the moment is to have the camera in aperture priority 
mode with the aperture set to maximum (smallest f-number).  The camera will give you the fastest shutter speed 
possible for the given light conditions.  I don’t believe I could have got the above shot in any mode other than AP.

Another reason why you should forget about SP mode, which is especially important to users of compact 
cameras, is that often the range of apertures available is incredibly limited (sometimes as little as 1½ stops ).  In 
SP mode, you’d have to be quite lucky to pick a shutter speed that enabled the camera to pick a valid aperture.  
However in AP mode, the camera has got a much greater range of shutter speeds to pick from (usually covering at 
least 10-12 stops).

Q: If a cameras built-in exposure meter always gives an accurate light reading, why is it that my images often 
appear under exposed or over exposed.

To keep this explanation simple I am just going to consider a world in black and white – the underlying principles 
are the same as with colour.

The first thing to understand is that a camera (just like the human eye) doesn’t actually see black and white – it 
sees dark and light.  If you have a white piece of paper, and you look at it in low light, it looks grey.  The less light, 
the darker the grey. Now the human eye has the advantage of a very clever brain that even in low light, knows that 
the eye is seeing a piece of white paper.  However, your camera is not that clever.  All it can do when it takes a light 
reading is work out the average illumination for the whole scene, and set the exposure such that this comes out 
as mid-grey.  (Cameras do have different ‘metering’ modes which the photographer can select to try and overcome this 
simple approach, but at the most basic level, this is what happens).

     

Left: A piece of black material; Middle: A grey card; Right: A piece of white paper.  The three images were taken out of focus to hide texture detail and 
desaturated to remove any colour cast, allowing just the exposure to be easily compared.  Photo’s by Phil Thomas (www.creativephotobook.co.uk).

Of course, this leads to a couple of problems …
1. What if the average tonal value is the scene is not mid-grey, but darker or lighter than this.  For example a night 
scene will be predominantly dark – however the camera will average the scene out to mid-grey leading to an 
over-exposed image.  Conversely, a picture of a completely snow covered scene is nearly all white – your camera 
will average this to mid-grey giving an under-exposed image.  In this case you can use your cameras ‘exposure 
compensation’ to adjust the exposure as required.     

Left: Shot from camera based on average camera metering.  Right: Positive exposure compensation used to correct the cameras underexposure.
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2. What if you are mainly interested in a small part of the scene which you want correctly exposed but the average 
light level for this smaller region is not the same as the average for the whole frame?  For example, a portrait against 
a bright white wall can confuse the cameras metering if a lot of the wall is visible leading to an under-exposed 
image. This is a prime example of when you need to switch to a spot or partial type metering, allowing the camera 
to make it’s exposure decision by averaging a much smaller part of the scene (in this particular case, a reading taken 
from the face which does not include much of the white wall). 

Previewing the image straight after taking it to assess exposure is of course one of the great advantages of 
digital over film, so the art of understanding light meters, assessing the scene, and selecting the right metering 
mode is far less essential; and to me, this is a shame.

Q: I sometimes read things like “change the exposure by +2EV” or “exposure is out by -1EV”.  What does this 
term “EV” mean?

EV stands for ‘Exposure Value’ and it can have two subtly different meanings:

Traditionally it was used to indicate a relative change in exposure – and when used in this way, the term is very 
similar in when we talk about changing an exposure by so many ‘stops’.  Changing the exposure by +2EV means 
increasing the exposure by 2 stops, and likewise −1EV means decreasing the exposure by 1 stop. Often you may see 
a phrase like “bracket the exposure by ±2EV” which means you take a photo at the cameras recommended exposure 
followed by two more: one shot two stops lighter and another shot two stops darker.

A second slightly less common meaning for EV is when it is used as an absolute measure of illumination.  It was 
popular before the days of built in light meters when having a rough idea of what EV value (and therefore what 
shutter speed/aperture settings), would correspond to typical conditions.  For example a bright sunlit scene might 
be EV 15, sunset would be about EV 12 (i.e. 3 stops darker), indoor stage shows EV 8 etc.

A table of apertures and shutter speeds based on a fixed ISO (like the table shown below) could then be used to 
convert the absolute EV value into a manual setting for the camera:

Therefore, a sunset (EV 12) could be taken with any shutter speed / aperture pairing with a number 12 at the 
intersection (e.g. f/2.8 1/500th second or f/16 at 1/15th second).

Q: When is the best time of day to take pictures?

The light throughout the day varies considerably and can have a huge impact on the pictures you take.  However, 
the best time depends on the type of shots you are taking.

ISO 100 Aperture

Shutter Speed 1.4 2.0 2.8 4.0 5.6 8.0 11 16 22 32

1 1 2 3 4 5 6 7 8 9 10

2 2 3 4 5 6 7 8 9 10 11

4 3 4 5 6 7 8 9 10 11 12

8 4 5 6 7 8 9 10 11 12 13

15 5 6 7 8 9 10 11 12 13 14

30 6 7 8 9 10 11 12 13 14 15

60 7 8 9 10 11 12 13 14 15 16

125 8 9 10 11 12 13 14 15 16 17

250 9 10 11 12 13 14 15 16 17 18

500 10 11 12 13 14 15 16 17 18 19

1000 11 12 13 14 15 16 17 18 19 20

2000 12 13 14 15 16 17 18 19 20 21
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Dawn (pre-sunrise) - A clean, cold light (i.e. almost blueish in colour) with no shadows cast.  It has the added bonus 
that most people are still in bed so if you want pictures without other people around, this time of day is ideal.  This 
time of day is very popular for photos published in car magazines.

Sunrise - Often has a warm colour to it with long shadows that can add great interest to your pictures, especially 
with black and white photography.  Because of the warm characteristics of this particular time of day, the hour after 
sunrise and the hour before sunset are often referred to as the “Golden Hours”.

Morning - After sunrise, the light can remain good until about mid-morning.  Light at this time is ideal for landscapes 
as the sun provides a neutral coloured light often coupled with good visibility.

Midday - With the sun at its highest point in the sky, this is probably the worst time to take outdoor shots.  With 
no direct light falling on the subjects from the side, you often get dark shadows.  The eyes on portrait photos often 
become completely black.  Best to put the camera away for a few hours, find yourself a nice pub and grab a bite to 
eat.  If you must shoot midday, hope for a nice blue sky with interesting clouds; you may also want to use a polarizing 
filter on your lens. Straight after rain can also create nice light.

Afternoon - Similar to morning although usually with warmer colours.

Sunset - Some wonderful pictures are possible, but as with sunrise the ideal light does not last for long so it pays to 
know the exact time of sunset for your location.  Take your light reading off the sky to the side of the sun, and always 
bracket your shots.

Sunsets also lend themselves to some great silhouette shots.  Position your subject directly in front of the sun and 
take your light reading off the sky.

Dusk - By utilizing long exposures with your camera on a tripod, you will be able to capture colours richer than you 
see by eye.  Deep blues can change to purple, and then to orange, and finally brown over a fairly short period.  The 
light can often be the most stunning part of the picture and it is ideal for capturing cityscapes. Many of the best 
night shots are actually taken at dusk when there is still a touch of colour in the sky.

Q: All my pictures tend to be taken in sunny days – Should I be more adventurous and venture out in the more 
inclement weather conditions?

If you are serious about getting shots that stand out from the crowd, then a definite yes to this one. Good 
weather may be better for the health of your camera, but if you only ever take pictures when the sun is shining, you 
are missing out on some great opportunities.

Rain - Unless you have a waterproof camera, you need to be careful 
taking it out of the bag in the middle of a downpour.  However, 
straight after the rain stops is a great opportunity to get some 
stunning pictures of forests, plants or even general landscapes.  
The green colour of plants tends to look more saturated, and the 
water droplets can add additional interest.  (Of course, for close up 
work, you can always fake some of this by carrying with you a spray 
bottle of water).

Rain can also make night shots look spectacular as the ground will 
reflect light to brighten the image, and introduce some additional 
reflections as well as eye catching colours.

Before and after a storm - Before a storm, the black clouds in the 
sky can lead to some powerful images although you may find that 
they work better as black and white photographs where you can 
boost the contrast and use the dodge and burn tools in Photoshop 
to enhance the image further.

Photograph courtesy of Ed Yourdon
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After a big storm when the sun starts to shine through the breaking clouds you may find that there is an opportunity 
for a very dramatic picture.  You may need to be quick though as there’s a good chance it will either start raining 
again, or the sky will clear and you’ll just end up with another sunny day picture.

Snow - Depending on where you are in the world, opportunities for snow scenes may not come around that often, 
so it is worth wrapping up warm and making the most of them when they do.
How about trying to create your own Christmas Card scene.  Everyone likes a snow scene - just remember that you 
may need to overexpose the image by 1-2 stops to keep the snow looking white.  Play safe and bracket your shots.

Fog - Fog brings with it a wonderful diffused light, and can create landscapes with muted colours which can be 
used to lend an air of mystery to an image.  If you have a distinct foreground subject, the sharp colours in this can 
really stand out against the less vibrant background.  It can work in a similar way to a shallow depth-of-field used in 
creating classic portraits. Beams of sunlight can also look really good in misty conditions.

Cloudy / Overcast - Overcast conditions may not make for the best landscape photographs, but it creates a much 
more pleasing light for portrait shots than bright sun;  you will have less problems with harsh shadows.

In dark outdoor areas such as woodland, overcast lighting can also be an advantage.  A very bright sky can lead to 
a huge dynamic range that the image sensor can’t cope with so you may end up losing a lot of detail in the shadow 
regions. If you are shooting landscapes and you have a flat grey sky that you know is not going to look good in a 
picture, then simply take a picture without the sky in it.  Alternatively, be prepared to do a little bit of manipulation 
in your favourite photo editing software: either some dramatic tonal changes, or just pinch a sky from another 
picture.

Example: I took this on a day with a very bland sky - but rather than pack the camera gear away and find a pub/bar, 
I looked for places with reasonable compositional interest and used Photoshop afterwards to add a bit of interest.  
The main rule was to make sure no highlights were burned out. The picture on the left is as it came out of the camera. 
The picture on the right involved manipulating the RAW file to further enhance details that were always present in 
the original picture.

If you have a specific question you would like answered, please send them to me or Dave Seeram and we may be able to 
include them in a future issue (anonymously of course). Questions are encouraged, so let’s have them!
Email your questions to: feedback@creativephotobook.co.uk or magazine@photographybb.com 

This article and images contained are Copyright © and courtesy of Colin Bell. Please contact the author directly with any questions.
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THE “EYES” HAVE IT:  By Dave Seeram

Portraiture Photography 101
TIPS AND TECHNIQUES FOR STUDIO AND PORTRAITURE PHOTOGRAPHY AND LIGHTING

There is a saying which most photographers know by heart, “The eyes are the windows to the 
soul.” This is especially true when it comes to bringing out the best in your subject while shooting 
portraitures. Not only are the eyes the “windows” into the inner workings of your gracious models, 
but they also hold the key to reverse engineering portraiture work. Let’s have a closer look.

For most beginners to digital photography, or 
portraiture work for that matter, there is a level of 
intimidation involved when it comes to getting started. 
Not only will you be working with another person (your 
model) and exercising your people-skills, but there is 
also a new level of technical skill involved. 

From natural light, to studio lights, from single to 
multiple flash units, softboxes to reflectors, it can be an 
overwhelming task to even consider. Thankfully (and 
hopefully!) this series is arming you with the tools to 
boost your knowledge on the subject as well as your 
confidence level, which some may say is equally as 
important as your technical experience. That is why 
this month we are stepping back from the “tutorial” 
side of things to have an analytical look at the anatomy 
of a portrait. For the most part, through examination 
of some key elements in a portrait, you will be able to 
determine what type of lighting was used, and in many 
cases, what camera settings too.

If you are like me, then you probably look at 
many photos online, admiring those photographer’s 
works who’s skill and creativity you aspire to achieve. 
Portraitures are an area of photography which I have 
just recently broken into, and the most helpful tools I 
have found in learning how to take better portraits is 
to learn from how my favourite photographers shoot. 

Analysis of a photo will give you insight into how 
you can improve in your own photography, so let’s 
have a look at an image, and see what we can tell 
from it. We’ll try to figure out as best we can, what 
camera settings were used, the lighting setup, and the 
compositional elements which make a portrait photo 
successful.

Composition:

The most obvious place to start is usually with the 
overall composition. Here we can see that the photo 

was taken on a dutch angle (tilted camera), and it also 
appears that the photographer was looking down on 
the subject also. That would place our photographer 
perhaps on a small stepladder or chair, aiming down. 
The dutch angle certainly makes this a more interesting 
photo than one that was shot straight on.

Upon first looking at this photo, one cannot help 
but to be drawn immediately to the subject’s eyes, 



Pa
ge

 23

PhotographyBB Online Magazine

which should be the goal of most portraits. I say most 
because there are certain situations where you want 
your model looking away from the camera, drawing 
the viewer’s attention away from their eyes.

What makes this photo pull our attention into 
the model’s face? First off, they are looking into the 
camera (important!), but more importantly, there are 
compositional rules in play here. The eyes are quite 
clearly on the upper third plane of this frame (remember 
your “rules of thirds”) which helps to draw our attention 
here. Additionally, the photographer is drawing our 
attention to the subject’s face through the use of focus 
also. In a photo such as this, it is important to ensure 
the eyes are the point of focus for the photographer.

The Camera:

We can see how the photographer makes use of 
the eyes as the sharpest point of focus in the image. As 
the distance between the subject and the camera’s lens 
becomes greater, the image is gradually less sharp. For 
such a shallow depth of field we can determine that the 
aperture setting was most likely in the neighbourhood 
of f2 to f4. Working off of this, with the available 
lighting, one could easily use your camera’s Aperture 
Priority mode to determine the shutter speed.

Another thing we can notice is that there is a slight 
distortion (stretching) towards the top and bottom of 
the image, characteristic of shooting with a wide angle 
lens. This in itself helps to emphasize the attention to 
the model’s face, and adds a nice compositional touch 
to the photo. A wide angle lens in the range of 18-
24mm was most likely used here.

So at this point we’ve been able to make fairly 
educated guesses as to what type of lens and camera 
settings were used. We’ve also looked at some of the 
key compositional elements which make this photo 
interesting. Now all that’s left to look at is the lighting 
setup.

Lighting:

Lighting is one of the most difficult things to 
reconstruct, but thankfully there are clues which can 
help us to learn from portrait photos. If this is the first 
time you are analyzing a portrait, I promise you that 
you won’t ever look at a fashion magazine cover in the 
same way again. For that, all I can say is “your welcome,” 
or “I apologize!”

The eyes are the key to figuring out the lighting; 
especially in studio work where the light is more 

“controlled.” Afterall, your camera doesn’t capture 
photos, it captures light. By looking at the catchlights 
in the subject’s eyes, we can quickly determine how 
many lights were used as well as their position. Here 
we can see from the reflection in our subject’s eye(s) 
that only one light was used. If there were a second 
light, or reflector to bounce some light from another 
angle, there would be a second catchlight in the 
eyes at a different position. From the reflection in the 
catchlight, we can see that the key light (remember the 
different types of lights from the first in our portraiture 
series) was positioned to camera-right, at a very slightly 
greater height than the subject. There is a relatively 
small and soft shadow from the subject’s nose, and a 
nice soft shadow across his cheeks which indicates the 
light was diffused, probably via a softbox (recall the 
article on “form” last month). Diffused light produces 
softer shadows than more direct light.

From looking at a few key elements of this photo, 
we’ve been able to determine quite a bit! Although 
this was a quick analysis, you can see how you might 
reconstruct a similar photo in this style. I challenge 
you to find some inspiring portrait photos and analyze 
them so that you too can practice and improve on your 
portraiture photography. Happy Photographing!

This article is Copyright © and courtesy of Dave Seeram. Please contact the author directly with any questions.
Digital image content © 1997-2007 Hemera Technologies Inc., a wholly owned subsidiary of Jupiter Images Corporation. All Rights Reserved
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Okay, true confessions time; I have a Love/Hate 
relationship with HDR images. As I use some 
form of an HDR processing for most of my 

images, I really have no problem with the concept or 
technique, per se. What I have a major issue with is 
folks who take their HDR’s and totally “overcook” them 
… you know what I mean; way over the top colors, 
details that go beyond what the human eye can even 
see (or notice) and halos around everything to the 
point where Dali is turning over in his grave.

Truth be told, sometimes, if “cooked” just right, this 
technique can work for certain images. Where I have a 
problem is when folks do this to images that in and of 
themselves are completely uninteresting and are in every 
other way not even compelling. 

I can almost hear these folks saying to themselves, 
“Boy, this shot really sucks, I think I’ll delete it … no, 
wait! I have HDR tools! I can fix it … I can, and therefore, 
I will!”

No, no no! Just because you can do something, 
doesn’t mean you should! Do you really think that 
taking a boring photo or, dare I say, nothing more than 
a snapshot and kicking it up into the stratosphere with 
postproduction techniques is turning it into a work of 
art? It’s still a bad image! Only now you have one based 
on a false premise. I feel that these images a tricking 
people into going “Ooo” when there really is no “Ooo” 
there, other than (to paraphrase an old recording term) 
“Studio Gimcrackery.”

I know I don’t want to leave the viewer of my 
images with the impression, “Oh, he has the software 
and knows HDR … how nice.” So, having said that I 
use HDR techniques in almost all of my work, how do I 
justify this seemingly contradictory stance?

With one word: Subtlety! I take the tools that 

HDR affords me and apply them only to bring out (or, 
in some cases bring back) a nice tonal balance that a 
camera, in most cases, simply can’t capture, especially 
in high contrast situations.

I’ll also admit that, in most cases, the images I create 
are not “true,” bracketed from three different exposure 
HDR’s. There are times when I simply can’t have the ol’ 
tripod with me, which is essential for this process.

So how, you ask, do I create an HDR image if I 
haven’t shot three separate exposures in camera? Well, 
if you have the software, you can create two (or more) 
exposures right in the comfort of your own home and 
blend them just as you would as if you’d shot them out 
in field, which is what I’m going to show you — with 
subtlety — today.

First, let’s begin with the software you’ll need for this 
tutorial:

 - Adobe Bridge
 - Adobe Camera Raw
 - Adobe Photoshop
 - Photomatix Pro
 - Nik Color Efex Pro

Don’t worry if you are not a Nik Color Efex Pro user, 
you’ll still be able to follow along and make the most 
of this tutorial. However, for those of you who do use 
Color Efex Pro, I’ll be showing you my techniques for 
further processing your final image.

Next month I’ll be taking you through all of the 
additional adjustments I would make without using 
Nik Color Efex Pro, along with some other really cool 
processing techniques. 

Now, you’ll want to use a RAW file (you are shooting 
RAW, aren’t you?) as this will afford you the most control 

STUNNING HDR PHOTOS FROM A SINGLE IMAGE:  By Gareth Glynn Ash

HDR Photography Techniques
TIPS FOR THE CAPTURE AND PROCESS OF HIGH DYNAMIC RANGE (HDR) PHOTOS

This month, we’re going to revisit HDR photography in a new way - from a single image perspective. 
While some may consider this not to be “true” HDR, there are benefits to processing a single 
image file as an HDR image, which we’ll explore here as well as in next month’s issue!
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As you can see, this shot is a little under exposed which 
means, for this particular image, that I’m going to 
choose to make three new images (in addition to the 
original); one 1 “stop” under, one at the exposure shot, 
one 1 stop over and one 2 stops over. But first there are 
a few basic adjustments that I like to do first.

Let’s go on over to the Camera Calibration tab and set 
it to Camera faithful:

Because I took this shot with, shall we say, not the 
greatest of lenses, I’m going to move on over and click 
the Lens Corrections tab and set Red/Cyan Fringe to 
-10, Blue/Yellow Fringe to +10 (I know from experience 
they work for this lens) and from the Defringe pull 
down select “All Edges”

and ensure a quality finished image. Besides, if you mess up or change your mind you still have your “negative” right 
there to go back to. I’ve chosen an image of a barn/farm house at sunset with big sky that I captured a few weeks 
ago; I’ll go ahead and open this up in Camera Raw to see what I have …
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Move on to the Detail tab and set both the Luminance 
and Color Noise Reduction sliders to 100:

Normally I wouldn’t set these quite this high, especially 
since the image was shot at ISO 100 but since I’ll be 
“stacking” multiple images “into” each, I want to make 
sure that my final image is as noise-free as possible.

Now move over and select the Basic tab. First, I’m 
going to adjust my White Balance. I’m looking for a 
slightly warmer tone to bring out the reds in the sky, 
so I’m going to bring my Temperature up quite a bit, 
but you can select a tone that’s pleasing to you and 
your photo:

Here’s what I have so far:

The final four steps here in ACR is when the magic 
begins to happen; while still in the Basic tab, I’ll go on 
down to the Exposure slider and slide it to the left until 
I have a reading of -1.00:

Now, to create my first image; I’m going to click “Save 
Image” in the bottom left corner which brings up my 
Save Options dialog and apply the following settings: 

Destination: Save in Same Location
File Naming: Document Name
File Extension: .tif
Format: TIFF
Compression: None

Here’s what it looks like...
Click “Save” to create the first image. Now I’m going to 
create three more images using the method described 
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above by nudging the slider to the right 1 exposure 
value each time. Don’t worry; ACR will create a unique 
filename for each of these new files. This will give me 
four TIFF images with exposure values of -1.00, 0.0, 
+1.00 and +2.00 respectively.

Since I’m done with ACR I’m going to exit out of it, but 
since I might want to do something entirely different 
with this image later I’m going to click Cancel in the 
bottom right corner. This will exit the program without 
saving any of the changes I just made.

Now back in Bridge, I’m going to select my four new 
TIFF images (ACR has added “_1” etc. to the filenames), 
right click and select: Open With > Photomatix Pro…

This gives me the first Photomatix dialog; I’ll choose 
Generate an HDR Image and click OK:

Confirm that I have my four TIFF images in the next 
dialog and again, OK:

I now have the Exposure Value Setting dialog and this 
is where I’m going to have to match the settings to the 
images I created. The thumbnails of my images are 
shown at the bottom of this dialog with “exposure” 
values next to them. The bottom image represents 
the darkest of the images I created; since I created this 
image at -1.00, I need to make this match, so I double 
click the number on the right and change it to   -1:

Note that in this case the only other value that doesn’t 
match is the top — or brightest — image. I’ll change 
this to match the one I created, which was +2 and 
click OK. All I’m doing is making sure that the values of 
whatever images I created match the values here, from 
darkest (bottom) to brightest (top).
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The next dialog is Generate HDR – Options. Since I’m 
creating an HDR from a single image I want to make 
sure that the Align Source Images and the Attempt to 
Reduce Ghosting Artifacts boxes are un-checked and 
make sure that I select the “Take tone curve of color 
profile” option before I click OK:

After clicking OK a progress bar will appear at the 
bottom of this dialog … Photomatix is now thinking 
and creating the HDR image … this is when I’ll usually 
go grab a cup of coffee! By the time I’ve sat back down 
Photomatix has created an HDR image that now has to 
be Tone Mapped; from the HDR Viewer dialog I click on 
Tone Mapping:

… and by the time I’m ready to warm up my coffee I 
now have an image that is ready to be Tone Mapped. 
Here’s where I’m at now:

The Tone Mapping Settings dialog is where I’ll be making my adjustments. Note that in the middle of this dialog 
the buttons labeled Tone, Color, Micro and S/H; since my operative word here is “subtle,” I won’t be moving away 
from the Tone button … no way, no how. Note also at the top the two buttons labeled Details Enhancer and Tone 
Compressor … I’m going to stay on Details Enhancer.

Again, what I’m aiming for here is tonal balance… not an acid trip. So here are my adjustments:

1. I’m going to take the Strength up to 100.
2. Saturation … not gonna touch it.
3. Light Smoothing; this is where you control the natural vs. “un-real” look of the image. Usually a selection of 
somewhere between the third and fifth button will give good results. In this case I’m going with the fifth, “Very High” 
button … I just play around with this until it looks okay.
4. I notice (via the Histogram) that I have a slight peak in my highlights, so I’m going to knock the White Point down 
just a tad until that goes away.
5. Conversely, I also see that I’m just a bit lacking in the shadows area, so I’m going to bring the Black Point slider up 
until I’m just touching the left side of the graph.
6. Lastly, I’m seeing that the “hump” of my Histogram is leaning a little towards the “bright” side of the graph, so I’m 
going to kick the Gamma down one notch to reflect the correct sunset ambience in which the photo was taken.
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(With the settings mentioned on the previous page) 
Here’s whereI’m at to this point:

Of course all of the above settings will not apply exactly 
to the image you are creating. The point is to play 
around with these adjustments until your Histogram is 
as balanced as possible.

Looking pretty good so far. Now I have the working 
image that I’m going to be tweaking a bit further over 
in Photoshop … as soon as I process it. I’m going to hit 
“Process” at the bottom of the Tone Mapping Settings 
dialog and go fill up that cup while Photomatix thinks 
one more time … 

Once the image is finished processing it’s now time to 
save this as (yet another) TIFF image so, from the pull 
down menu in Photomatix I’m going to click File > Save 
As to get my dialog and in the File Format pull down I’m 
going to select TIFF – 8 bits/channel and click Save:

Now I can close this image, quit Photomatix and head 
back over to Bridge. Just for laughs, let’s take a quick 
look at the original image I started with and my new, 
HDR image side-by-side before we proceed:

My new image is on the left … starting to take shape, 
huh? Time to open in Photoshop and finish this puppy 
up.

First, I’m going to zoom in to Actual pixels and scroll 
around my image and clean up any dust spots that 
might be on my image with the Spot Healing brush:

I find that I have much more control doing spot clean 
up here in Photoshop as opposed to back in ACR … I’m 
just weird that way, I guess.

Okay, now I’m going to bring the image into Color Efex. 
I hope you have this software but if not, maybe Editor 
Dave will let me show how to make some nice final 
adjustments to an image like this next month!

To access Color Efex I Choose Filter > Nik Software > 
Color Efex from the pull down; here’s the interface:
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One note: There might be times when I’ll want to make 
some minor adjustments to the Color Efex settings 
(Blending Mode, Opacity, etc), so I want to make sure 
these come in on a separate layer. To do this I click 
the Settings button (lower left corner) to bring up the 
Settings dialog; in the Filter Setting tab I’ll select “apply 
the filtered effect to a separate layer” from the pull 
down next to the “After Clicking OK:” option.

I just leave this on all at all times … how hard is it to 
flatten an image later, eh?

You’ll notice that the image is black and white when it 
comes into Color Efex … don’t panic, it’s just the default 
setting of your first filter listed in the left column.

This software has a ton of really great filter effects that 
you can play with but I have one in particular that I 
use most; that being the “Film Effects” filter, which 
mimics most of the old film types that used to (still?) 
be available. I love all the different looks different film 
types used to afford us … something that all too often 
is missing from plain old Photoshop filters, I think, 
and I’ve found that Color Efex does the best job of 
replicating our old favorites.

To begin I select Film Effects from the filter list on the 
left …

… and then I move over to the right side of the screen. 
Here I find a pull down with a very extensive list of film 
types I can apply. The nice thing here is that while you 
hover over the selections Color Efex gives you a live 
preview of your choices. In this case I think I’m going to 
go with Fujichrome Provia 100F:

The next group of options I’ll adjust here is just below 
Brightness and Contrast called Film Details; access 
these controls by clicking the small arrow just to the 
right:

Here I see various color sliders to adjust Sensitivity 
and Saturation, a Tone Curve adjustment and various 
adjustment for Grain. 

I adjust these to various degrees depending on the 
image; in this case things are looking pretty good so I’ll 
leave these for now.
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I do want to move on to the one option that I always 
at least check; probably the coolest and most powerful 
tool in Color Efex, the Shadows / Highlights Protection 
feature (access from the small arrow on the right 
again).

Here I see my Histogram with warning indicators in 
red and what I like to call the “Hey, you’re getting close 
to danger” indicators in green, with sliders below to 
correct these if need be … in this case: I need be! So 
I’m going to drag the sliders to the right until the red 
indicators read zero, like this:

As you see these are powerful tools and usually don’t 
have to be moved too far. I’m now done with Color Efex 
so I’ll hit OK (lower right corner) to bring the image back 
into Photoshop and then finish up by sharpening the 
image just a tad (I’ll assume you know how to do this 
… and never over do it!), save, close out of Photoshop 
and here’s the final results:

Not too shabby, if I do say so myself. Note the image now has some vibrancy and punch; details in the shadows and 
highlights … overall, just a much more pleasing image to look at.

Next month I’ll have part two of this tutorial, which will take you through all of the adjustments I would make 
without using the Color Efex software … stay tuned for this, because I’ll also be showing you how to add a Gradient 
filter and a really cool way to sharpen images using the High Pass Filter method … you won’t want to miss it!

This article and images contained are Copyright © and courtesy of Gareth Glynn Ash. Please contact the author directly with any questions.

Editor’s Note:
If you are considering purchasing Photomatix, head over to http://www.photographybb.com/hdr to get 15% off!
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Digital Photography 101

PANORAMIC PHOTOGRAPHY TECHNIQUES:  By David Hegarty

Welcome back to the second half of our two-part article on panoramas. Last month we looked at 
shooting and stitching your typical panorama in Photoshop. This month I will be exploring the 
more advanced and creative uses of Photoshop’s panorama abilities.

Fixing Stitching Errors:
There are many tutorials on the internet about creating panoramas but for some reason they usually skip the 

part where cleaning up the image in Photoshop with the clone tool is necessary.

When doing panoramas you will keep on seeing a very common type of stitching error, which is hard to fix with 
just the clone tool. The trick is to cut out the problem area and warp in into alignment. Then it becomes an easy job 
to tidy things up with the clone and heal tools.

 Taking some control:

The auto-align usually works quite well but sometimes it is useful to play with the alignment before the auto-
blending happens.

1. Turn off “blend images together” in the photomerge dialogue box.
The images will now all be auto-aligned into one document but not blended.

2. Have a look at all the layers and look to see if any one stands out as being wrong. A layer might have a bad 
alignment or exposure compared to its neighbours. The auto-blend is very good at fixing (hiding) these problems 
but you can get better results if you help it a bit first.

A COMPREHENSIVE GUIDE TO UNDERSTANDING DIGITAL PHOTOGRAPHY TECHNIQUES  AND CONCEPTS
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3. To fix exposure problems just select the problem layer and use Image>Adjustments>Levels or Curves to brighten 
or darken the layer. It doesn’t have to look perfect – auto-blend will do the rest. If you prefer to use adjustment layers 
then make sure you merge them with each layer before auto blending.

4. To fix alignment I usually use Edit>Transform>Warp as this allows you to play with one side of the layer without 
messing up the alignment on the opposite side. If you put the layer in difference mode it may help you see the 
alignment between the layers below.

 
5. Select all the layers in the layers palette. (Hold down Ctrl while clicking each layer) 

6. Edit>Auto Blend Layers. Photoshop will now make a good blend between the different layers. You may see 
what looks like tiny cracks in your image after blending. These will not appear at 100% view or when the image is 
flattened.

7. Layer>flatten image and then Crop.

Creative Use of Photo Stitching in Photoshop - Scanning BIG Stuff:

Most of us have a standard A4 scanner at home, which is great for scanning old photographs. But what happens 
if you need to scan items larger than A4 - Newspapers, old maps, posters, drawings, or architect plans, etc… If you 
want to scan big items, you just scan them in segments and let Photoshop do the rest. Items that are 4 times as big 
as your scanner are no problem. For items like maps that you can fold, there is no limit to how big you can scan. 
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Make sure that you leave a good overlap between the 
scans to allow Photoshop to align the source images 
together. Your scanned images should automatically 
have the same white balance and exposure with no 
problems caused by parallax. This means that the 
images should stitch quite easily and all you have to 
do is crop the end result.

 
Compositing Group Shots:

When taking photos of several people there is 
always one person blinking. The larger the group, the 
more likely it is that one person has a weird expression 
on their face. When you organize a group shot, it will 
attract camera wielding relatives (like moths to a light 
bulb). Everyone in the group shot will try to pose for 
one camera and then the other. Unfortunately they 
never all pose for the same camera at any one time (I 
know this has happened to all of us!).

To get around this I always take a few shots so that 
I can composite them together later. That might sound 
like a lot of work – after all, the people and exposure 
will change slightly between shots. Thankfully, the 
Photomerge function is designed to compensate for 
differences between shots, so why not let the fancy 
algorithms do all the work. 

Choose 2 (or more) of the best images and do a 
photomerge with auto-blend turned off. 

When Photoshop does the auto-blend it has to 
decide which part, of each image, it will include in the 
finished panorama. It will try to choose the parts that 
will produce the most seamless blend between all the 
images. 

To take control of this we have to give Photoshop 
no choice over what to use. In the example image we 
can see that the smiley faces in one photo, are sad in 
the other photo. If you erase the sad face (or use layer 
mask) then Photoshop will have to use the smiley face. 
Pretty cool!

 Removing Moving People in Your Panorama:

I often take panoramas in open spaces like public 
squares where there are lots of people wandering 
around. Trying to clone them away would take hours 
of work, but thankfully photomerge comes to the 
rescue again. If the person is walking then take two 
shots a few seconds apart - erase the person from both 
photos and blend them together. The resulting image 
will have nobody in it and will look much better than 
any amount of work with a clone tool could achieve. 
Using real pixels recorded at the scene will be more 
truthful and realistic than trying to paint in some new 
pixels. In this example, we erase the person from the 
first image then erase the person in the second image. 
The resulting image will have no people in it.

By erasing the opposite parts of the image you 
can get the person to appear twice in a photo. In this 
example, I am erasing (or masking out) the blank area 
on one image where a person does appear in the 
following image. The result of erasing the blank area 
causes Photomerge to make the person show through 
when merged.

 
In the kite-surfer image I blended 5 images to 

create a nice sequence of movement. The water was 
moving and changing between shots but it still blended 
quite well. Trying to create that manually would be an 
absolute nightmare.
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Extending Depth of Field:

Software like CS4 and Helicon Focus can combine 
images to create extended depth of field in a 
process called focus stacking. This is great for macro 
photography where you have several carefully focused 
photos and a steady tripod. 

Taking pictures at a party with a nifty fifty (50mm) 
is a totally different matter. It always happens to me 
- I’m shooting candid shots at f2.8 and two people ask 
for a photo together. If I had a big flash then I could 
use a smaller aperture but I don’t always have the big 
flashgun. At f2.8 I can’t get both of them in focus with 
the one shot - so I quickly take two shots (one focused 
on each face). People tend to freeze still when you are 
shooting (waiting for a flash that will never come) and 
it works maybe 75% of the time for me.

 
Pano-Planets!

 
One popular thing to do with your panoramas is 

make mini planets. 

The basic steps are:

1. Crop your panorama. You usually want a plain 
foreground, a flat horizon and plenty of nice sky.

2. Resize it to a square with Image>Image Size. Turn off 
“constrain proportions” and leave “resample image” 
turned on. I generally size the image to twice the 
shortest side. So a 7000 x 1000 pixel panorama would 
become a 2000 x 2000 pixel square image.

3. Rotate the image 180 degrees (Image>Image 
Rotation>180°). If you forget to rotate you get a donut 
shaped image at the end.

4. Filter>Distort>Polar Coordinates  (rectangular to 
polar)

5. I usually try rotating the planet with Edit>Rotate. If 
there was a tall building, like a church steeple, it might 
look best if it is at the top of the planet rather than 
sticking out to the side. 

The centre of planet will usually looked like it is 
all pinched together. You can clone this out but it can 
take a lot of work. The only proper way around this is to 
capture the full 360 degree sphere in your panorama. 
This is quite difficult without a very wide lens but if you 
like a challenge then there is more information at:
http://www.panoguide.com/howto/panoramas/
spherical.jsp

A detailed tutorial can be found at:
http://photojojo.com/content/tutorials/create-
your-own-panorama-planets/

Have a look at the Flickr group for inspiration:
http://www.flickr.com/groups/
createyourownplanets/pool/

360 Degree Panoramas:

If you read last month’s tutorial, you’ll know that  
you should be able to get a good 180 degree panorama 
with your kit lens.

To shoot a 360 degree panorama you just keep on 
shooting until you get back to the point where you 
started. The problems with exposure are much harder 
when making a 360 degree panorama, so try shooting 
on a very cloudy day for more even light. 
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What you end up with is a really long panorama 
that is usually slightly longer than 360 degrees. You 
can view your 360 degree panorama (on Flickr) with an 
interactive viewer online called SPi-V. To get the image 
looking seamless in the viewer you need to be very 
careful with how you crop it.

1. Sometimes one side of the panorama is much higher 
than the other side. To check that the horizon is level 
you can turn on View>Show>Grid. If it isn’t level use 
Edit>Transform>Distort to make it approximately 
level.

I usually create a low opacity layer to roughly sketch out 
the layout. In this case it’s very similar to the automatic 
layout that Photoshop made but I find it useful to 
sketch alternative versions.

Any layout will work the same in SPi-V but the flat jpeg 
looks confusing if you cut the panorama in the wrong 
spot. I generally cut it either at a vanishing point or half 
way between two vanishing points. 

2. Using the rectangular marquee select the area 
beyond the right hand edge of your rough guide. 
Cut off this section from the background 
(Layer>New>Layer via Cut).

3. Draw in the guides at the top and bottom. (The red 
lines touching the edges of the image) and turn on 
View>Snap. (This is to make the re-positioning easier 
and accurate)

 4. With the move tool drag this “end bit” layer over 

to its corresponding place at the left of this image. 
If you hold down Shift then the layer should move 
horizontally but it is easy to make a mistake. By drawing 
in the guides you can easily see if the layer is in the 
correct position.

There will be small differences between the “end bit” 
layer and the background layer where they overlap.

 
5. Duplicate (Ctrl-j) the “end bit” and duplicate the left 
half of the background.

6. Edit>Transform>Warp the “background copy” to 
make it line up with the end bit. By moving the area 
marked here with the red cross, the two layers should 
line up easily.

7. Select the “end bit copy” layer and “background 
copy” layer and then blend the two. (Edit>Auto-Blend 
layers). 
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8. Merge the two blended layers together Layer>Merge 
Down. This new layer will be slightly different to the 
“end bit” layer beneath it. It is the “end bit” layer that 
we know will definitely match the corresponding right 
hand edge.

Use a layer mask to soften the left edge of the merged 
layer so the “end bit” will show through.

9. Use the magic wand to select the transparent bits 
of the image. (Tolerance=0, sample=all layers, anti-
alias=off )

Inverse the selection (Select>inverse) and then 
Image>Crop.

This should crop the image exactly to the sides of the 
panorama.

10. Use the crop tool to get the top and bottom 
edges.

The Final Resulting Panorama:

Viewing the Images in SPi-V:

I usually scale the panorama down to about 25% 
scale (around 5000 pixels long) before uploading to 
Flickr. The full size would be 30 megapixels (or more) 
and that is far too big to be practical.

If you only have a free account on Flickr then you 
can still use SPi-V but it won’t look great as the image 
resolution is limited to 1024 pixels long.

Once you have the 360 degree image in Flickr it 
can be viewed in SPi-V by copying the address of your 
Flickr page (from the word “photos” onwards).

Example:
flickr.com/photos/hegarty_david/2098041109/
and pasting it into the SPi-V address (from the word 
“photos” onwards):

fieldofview.com/flickr/?page=photos/hegarty_
david/2098041109/

You may be asked to download/update a plug-in 
(Adobe Shockwave) but that is perfectly safe.

You might have noticed the “show more” button 
up on the top left of the viewer. That will give you a 
list of thumbnails of your Flickr photos that can be 
viewed. If you only want your panoramas to appear in 
that list you can use your tags. If you replace the / with 
&tags=spiv you will only get images that are tagged 
with SPi-V. (Any tag will work):

 
fieldofview.com/flickr/?page=photos/hegarty_ david/
2098041109&tags=spiv

I hope you have been inspired by this two-part 
series on panoramic photography and processing so 
that you can try to utilize some of these techniques in 
your workflow. As you have seen, Photomerge offers 
several different options; not only creative but also 
practical options for the modern digital photographer. 
Have fun shooting panos!

This article and all images contained are Copyright © and courtesy of David Hegarty. Please contact the author directly with any questions.
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Step 1:
Open up the image that you want to convert to black 
and white. I’m using a photograph I took at the garden 
pond of an iris flower.

Choose Image > Mode > Lab Colour

Step 2: 
Open up the Channels Palette (choose Window > 
Channels if it’s not already open in Photoshop). You’ll 
notice there are four channels appearing in the palette. 
The first is your colour image, the second is the Lightness 
channel, followed by the “a” and “b” channels. Click on 
the Lightness channel. This is what you’ll use for your 
black and white conversion.

Step 3:
Choose Image > Mode > Greyscale and click OK if you 
see a dialog box asking if you want to discard other 
channels.

Now we’re actually getting rid of the information in the 
a and b colour channels.  When you click ok you should 
find that your image has not changed. 

BLACK AND WHITE CONVERSION VIA LAB COLOUR:  By Jennifer Farley

Adobe Photoshop® Tutorial
TECHNIQUES, TIPS, AND TRICKS FOR DIGITAL EDITING OF IMAGES IN PHOTOSHOP®

There are, as you know, many ways to convert a photograph into black and white in Photoshop. 
One very popular method of conversion is to change your photograph’s colour mode to Lab 
colour. The reason for doing this is that the Lab colour mode separates your picture into channels 
that can be manipulated to build a beautiful black and white image. The Lightness channel (L) 
holds most of the detail in the image, the a channel holds the red-green colours and the b channel 
holds the blue-yellow colours. Most of the noise in an image tends to be in the a and b channels, 
so by separating them we can get a very nice conversion.
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At this point you might also be happy with how the 
image looks. I think mine looks quite nice, but we do 
have more control over the image, so let’s press on 
further.

Step 4:
If you find that your image is too light, then duplicate 
your background layer by pressing Ctrl-J (PC) or Cmd-
J (Mac). Then change the blending mode on the new 
layer to Multiply. As you can see below, the image 
looks much darker. You can change how much of an 
effect the Multiply blending mode has, by reducing the 
Opacity from 100% to a lower number. 

If you’re happy with how dark the image is in some 
places, but not in others, you can use a layer mask 
to hide the areas that have become too dark, while 
keeping the parts that are just right.

Step 5:
At the bottom of the Layers Palette, click on the Add 
Layer Mask icon. 

A white thumbnail appears next to your duplicate layer 
but there is no change in your image.

Step 6:
To hide the areas that look too dark on the image, click 
on the white thumbnail – this is your mask. Select the 
Brush Tool (B) in the toolbox and then choose a soft-
edge brush from the Brush Picker on the tool options 
bar. The size of the brush will depend on the area that 
you want to paint on, so there may be a little bit of trial 
and error involved. Hit D on the keyboard to reset your 
swatch colours, then press X to set your Foreground 
colour to black and then start painting (on the mask) 
over the areas that are too dark. When you’re finished 
save your photograph. If you make a mistake, just hit X 
to swap the Foreground and Background colours, and 
paint with white. 

And my final conversion looks like this:

This article and images contained are Copyright © and courtesy of Jennifer Farley.  Please contact the author directly with any questions.
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DRESS UP YOUR IMAGE WITH AFTER EFFECTS:  By Michael J. Shea

Adobe After Effects
TAKING IMAGE PROCESSING ONE STEP FURTHER WITH AFTEREFFECTS

Too often, many of us have a beautiful photograph, bring it into Photoshop, touch it up and 
save it; and that’s it.  But there is more we can do.  We can take our photo out of Photoshop and 
import it into After Effects and DRESS IT UP even more! So let’s give it go, shall we?  I will assume 
you know your way around Photoshop, so we’ll fly through that part and get more in depth with 
After Effects. This tutorial will be a walkthrough of my processing steps on a particular example.

Step 1:
Photoshop CS3/4 Preparation for After Effects

Open a starting image to work with. For the effect that 
I’ll be showing you today, we’ll be adding a dramatic 
and dark look to a regular daytime photo.

Step 2: 
Open a “stormy clouds” type of photo which you’ll be 
adding to your sky. You can find several of these types 
of cloud shots online, or you could use the “burn” tool 
in Photoshop to create your own dramatic clouds. 

Use the Move tool to drag it to your picture as shown 
below.  You may get a “different depth than source 
document” error but just click YES to finish the move. 
Use the Free Transform tool (Ctrl+T) to drag the sky 
across your picture and then drag down to the horizon 
as shown below.   I will rename this layer from Layer 1 
to “Darkstorm.”  It’s important to name the layers for 
when we bring them into After Effects.

Step 3: 
Change blend mode to lighter color so we have a nice 
big cloud in the picture as seen below.
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Step 4: 
You can also add a curves layer and give it the standard 
S-Shape for deeper contrast. 

Duplicate the background layer and move it to the top 
of the stack then change the blend mode to Multiply for 
a dark night time feel, adjusting opacity as necessary.

Save this file as a .psd, and we’re ready to head into 
After Effects.

Step 5:
After Effects (CS3/4): Importing the Photo
 
There are numerous ways to open a Photoshop file 
into After Effects.  We will open the file, maintaining all 
layers as editable and make a composition for us.

Open After Effects CS3/4, and click File > Import > File.

Step 6: 
Select your .psd file and in the “Import As” dropdown 
menu, choose: Composition - Cropped Layers then 
click Open.

The photo will import into the project panel as a 
composition and with a folder holding all layers we 
had in Photoshop.  If you click the triangle next to the 
folder, note that the layers are also in the same order 
we had them in Photoshop; how nice of After Effects to 
be so considerate!

Step 7: 
Double click your .psd file in the Project Panel (it will say 
composition to the right of it and has a multi-colored 
square icon to the left of it) and the photo will open 
in the Monitor Panel to your right and place all your 
layers in the timeline panel below (again in the correct 
order we had them in Photoshop).

NOTE:  If the photo came in too large for the Monitor 
Panel then simply click the dropdown box in the lower 
left of the Monitor Panel (where your photo is shown) 
and choose FIT UP TO 100 percent.
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Step 8: 
After Effects - Dressing Up the Photo!

We want to give this image more of a night look.

To do this, click on the bottom Background layer in 
the Timeline. Then from the menu, choose: Effect> 
Color Correction> Exposure. This now places you in 
the Effects Control panel with Exposure ready for 
manipulation.

The only setting we want to change is Exposure so 
click on the hotlink number (the one underlined and  
in yellow) and change it to -1.63.  This gives us a good 
night time look.  Leave all other settings as they are.

Step 9: 
Duplicate your clouds layer by clicking on it to highlight 
it then hitting Ctrl-D (you did name the layers in 
Photoshop like I said, right?). Now that I’ve duplicated 
my “Darkstorm” layer, I have a Darkstorm 2 layer above 
the original one.  I am now going to make the cloud 
more stormy looking.

I am rotating this layer clockwise to be on top of the 
first Darkstorm layer, creating the look of a long stretch 
of lighted clouds as shown here. But we don’t want 
a large stretch of clouds so click the “selection tool” 
(first arrow in your menu toolbar) and then move the 
darkstorm layers into place until you like the cloud 
effect.

Step 10:
If necessary, you can reduce the size of your photo 
in the Monitor Panel for this next step. I am going to 
rotate this layer to the right by hitting the “W” key (or 
click on the fourth tool over in the menu bar for the 
Rotation Tool).  

You can resize the layer by simply moving one of the 
squares you will see around the picture once you click 
the layer to make it active.  I made mine smaller.  Note 
the difference between the cloud layer above and the 
one below.  At this point, it really is a matter of taste.  
Whatever you like, keep.
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Step 11: 
Now let’s add some lightning.  Ensure your clouds layer 
is highlighted (not the duplicated layer), then go to the 
menu Effects> Generate> Advanced Lightning.  

Once added, it will change the look of your photo as 
shown here.

To fix this, in the Effect Controls panel, click the box 
that says “Composite on Original” in the Advanced 
Lightning settings.  It is the checkbox almost all the 
way at the bottom of the panel.

Step 12: 
As you can see from the settings screenshot, there are 
a myriad of settings to play with.  Have fun making 
lightning for your photos playing with the other 
settings.

Step 13: 
We now need to place the lightning where we want 
it.  You will notice the crosshair circles on each end of 
the lightning bolt.  With your mouse, grab the top one 
and move it into the clouds where you wish.  If you like 
how things look at this point, keep it.  If not, grab the 
bottom crosshair circle and move it around until you 
get the lightning positioned to your liking. 

Here are my lightning style and placement result.
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Step 14: 
Punching Up the Photo

Lets punch up the image so we can see the city just a 
little better.

Place your monitor panel back to “Fit Up to 100 percent” 
if need be by using the dropdown box in the lower left 
of the monitor panel.  Click on the Background layer 
(in the Timeline) to select it, then go to the toolbar, 
choose: Effect> Color Correction> Levels. Here you can 
adjust the gamma settings to lighten up any parts of 
the foreground which may be too dark.

You can also fine tune the color correction by going to 
your menu toolbar and click Effects> Color Correction> 
Curves and making any necessary curves adjustments 
(similar to how you would with Photoshop). You’ll find 
that this step gives a little more “umph” to the photo.

Step 15: 
CC LightBurst 2.5 - The Big Dress

Now, let’s add the “CC Lightburst 2.5” effect.  I have to 
warn you, this is a heavy duty effect and once chosen it 
may take a bit of time for your computer to apply it, so 
make sure you apply this affect last.

Ensure your Background layer in the timeline is 
highlighted and not the backgound copy layer.  Go 
to the toolbar, click Effects, Generate and choose “CC 
Lightburst 2.5”. 

Step 16: 
When the effect is applied, use the following settings:

Animation Presets to None.  
Click on the “hotlinks” and change:
Intensity to 75 and
Ray Length to 61.
Ensure Burst mode is on Fade.

NOTE:  You may need to play with the Intensity and Ray 
Length settings to achieve the look that pleases you.

Again, it may take awhile for the settings to be applied 
but once they are we are ready for output back to 
Photoshop.



Pa
ge

 45

PhotographyBB Online Magazine

Step 17: 
Output Photo From After Effects

Save your After Effects, just don’t forget where you 
saved it because later you can reopen it and add more 
special effects such as, meteor showers, explosions, or 
whatever you desire to your photo.

NOTE:  Ensure you click somewhere in the Timeline 
panel to highlight it for export.  You’ll know it is selected 
for export when you see a slight yellow line around the 
timeline section where all your layers are.

Pay close attention here because we do NOT use the 
standard FILE> EXPORT... from After Effects.  Rather 
we use Composition> Same frame As> Photoshop 
Layers.  We do this so all our layers get imported into 
Photoshop the same as when we started.

Step 18: 
Once back in Photoshop, if you see gridlines, you can 
go to the menu: View> Extras and uncheck this to hide 
them.

To punch this up another notch, duplicate the 
“Background copy” layer at the top of the stack by 
hitting Crtl-J.  You should end up with a “Background 
copy 2” layer.  Change the Blend Mode of this layer to 
Overlay. 

Next, go to Filter> Blur> Radial Blur and set the Blur 
Method  to “Zoom”, Quality to “Best”, and Amount to 
65 (feel free to play with this number until you get the 
effect you like).  Click OK, and drop the opacity of this 
layer to 50% or to your taste. WE ARE DONE!
BUT WAIT, THERE’S MORE....why stop here? After Effects 
has loads of additional elements to play with!

Final Thoughts:

Sit back and think about what we did here. The 
principles applied can be used for many different 
photos especially since After Effects is loaded with 
effects; one just needs to think outside the box.  

For example, I added some additional activity such as 
a falling meteor and another lightning hit causing an 
explosion in the city.  These additions took all of maybe 
2 minutes to add since the basic composition was 
already there and waiting.  How long would adding 
these extras have taken in Photoshop? The beauty of 
it all is, with all of the available choices you can end up 
with a completely different photo image from whence 
you started. I hope this tutorial has inspired you and 
gets your creative juices flowing!

This article and images contained are Copyright © and courtesy of Michael J. Shea.  Please contact the author directly with any questions.
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The 15th photography assignment theme was to go out and take a photograph that represented the signs that the spring season 
is upon us. Given the unusually long winter that many of our readers experienced, this task proved to be quite challenging. Our 
members rose to the occasion and came up with some great shots to show that spring is indeed upon us! Here are our top picks.

Photography Assignment Challenge Picks!

This was definitely one of our most interesting and fun assignments to date. Members were tasked with the theme of shooting 
subjects which resemble a letter of the alphabet. There were so many great entries that I encourage our readers to drop by the 
forums and check out the rest of the submissions. Here are the top selections for “Letters”, and thanks to all of our participants.

PHOTOGRAPHYBB PHOTO ASSIGNMENTS CHALLENGE #21: LETTERS

Photography Assignment Challenge Picks!

Left: “O” and “I” Photo by member Crankypants (Kevin). Top Right: “D” Photo by member Zeus1(Rik).  Bottom Right: “S” Photo by member Sue90 (Sue).
Thank you to all of our photography assignment participants. We look forward to your submissions in our ongoing bi-weekly assignments.
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The 15th photography assignment theme was to go out and take a photograph that represented the signs that the spring season 
is upon us. Given the unusually long winter that many of our readers experienced, this task proved to be quite challenging. Our 
members rose to the occasion and came up with some great shots to show that spring is indeed upon us! Here are our top picks.

Photography Assignment Challenge Picks!

For this challenge, members were asked to photograph something that has been “abandoned.” With room for interpretation, there 
were many different entries of all sorts of interesting subjects. Here are the top selections for this challenge, and once again, thanks 
to all of the members who submitted an entry.

PHOTOGRAPHYBB PHOTO ASSIGNMENTS CHALLENGE #22: “ABANDONED”

Photography Assignment Challenge Picks!

Top: Photo by member “Fusion08”.  Bottom Left: Photo by member “GregM”. Bottom Right: Photo by member “22_jump12k”.
Thank you to all of our photography assignment participants. We look forward to your submissions in our ongoing bi-weekly assignments.
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PhotographyBB flickr Group Member Photos
The PhotographyBB Gallery group on flickr® is the latest place for flickr® members to participate in PhotographyBB 
Assignments. Each month, in addition to choosing our top photos from the PhotographyBB Forum submissions, we’ll also 
be selecting some images from the talented members of our flickr® group to showcase their photography. Click on the links 
under each photo to view the flickr® gallery of the photographer who submitted the photo.

Top Left: “Best of July Photo” - sumoetx
http://www.flickr.com/photos/27963332@N06/

Top Right: “Letter H” - gerryquiff
http://www.flickr.com/photos/prefect20/

Bottom Right: “Abandoned” - falconn67
http://www.flickr.com/photos/falconn67/

Bottom Left: “Best of July Photo” - drypics
http://www.flickr.com/photos/34544693@N02/
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Do You Have a 
Great Idea for 

a Photography 
Article?

We are looking for 
talented individuals 
who would like to 
expand their portfolios 
by volunteering to 
contribute articles to 
this e-magazine! If you 
are interested, we’d 
love to hear from you.

Topics of Interest are:

- Photography Techniques
- Photography on Location
- Photoshop Tutorials
- Hardware / Software Reviews
- Camera Equipment
- Member Spotlight
- Plus we’re open to new ideas!

To become either a regular 
contributing author, or even 
just for a one-time article, 
please email us at: 

magazine@photographybb.com

Introduce yourself, share your 
idea, and maybe we’ll see you 
in next month’s issue!

Step into the Spotlight!
Would you like to be featured in the PhotographyBB 
Online Spotlight on Member section? If so, please let 
us know at: magazine@photographybb.com

We’ll feature your photos, a small biography and write-
up about you, as well as links to your web gallery or 
photography related business. We all love photography 
and image editing, so let’s get to know each other!

Been Around the World?
We are looking for talented writers who would like 
to share their experiences in visiting far away places, 
or even your home town for that matter. In our 
Photography Around the World column, we take our 
readers on a photographic journey, and we would like 
you to be our tour guide.

If you would like to share your story and photography 
of a city you have visited, please contact us and share 
your idea with our team. We’d love to hear from you!

RSS Updates Available:
There have been some requests for email notifications  
of upcoming issues of the PhotographyBB Magazine 
Online. You can receive updates on the magazine as 
well as our blog postings through our RSS feed which 
can either be aggregated to your feed reader, or 
emailed to your email address. Any of our readers who 
are interested can subscribe here:
http://feeds2.feedburner.com/photographybb

Discounts for Readers:
For those of you who are interested in getting into HDR 
photography, there simply is no better HDR software 
then HDRsoft’s Photomatix Pro, available as a stand 
alone software and as a Photoshop Plugin. Visit:
http://www.photographybb.com/hdr/
and use the coupon code: photographybb.com 
for a special discount. Also, check out the Shop 
PhotographyBB site for links to some great deals on 
cameras and accessories. Best deals on the web!

Thank you for reading the PhotographyBB Online 
Magazine. We hope  you enjoyed it, and we’d love to 
see you again next month. If you have any questions or 
comments for us regarding this magazine, please feel 
free to email us at: magazine@photographybb.com


